Nie działa pokrętło od NAVI, RADIA itp.

Moderatorzy: miluch, ktos92, perzu126, gigant87, zarys

grzyyybek
Posty: 7
Rejestracja: 25 lut 2013, o 14:54

Nie działa pokrętło od NAVI, RADIA itp.

Post autor: grzyyybek » 25 lut 2013, o 15:04

Witam,
posiadam mercedesa C180 W204 i mam problem z pokrętłem/joystickiem, przy użyciu którego obsługujemy navigację radio itp. O ile joystick działa przy wciskaniu lub ruszaniu na boki i w ten sposób mogę cos tam poustawiać to przy pokręcaniu już nie działa i np. jak chcę przy nawigacji oddalić/przybliżyć widok mapy to już nie mogę.

Czym to może być spowodowane? Jak to naprawić? Jaki koszt?

Z GÓRY DZIĘKUJĘ ZA POMOC!
Awatar użytkownika
noc
Ekspert
Posty: 1659
Rejestracja: 17 wrz 2009, o 17:27
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Post autor: noc » 25 lut 2013, o 21:27

Nr.Vin się kłania do kolan.
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku pracy przy MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Zwykle tu: http://www.w212.pl/ i tam gdzie MB.
grzyyybek
Posty: 7
Rejestracja: 25 lut 2013, o 14:54

Post autor: grzyyybek » 26 lut 2013, o 09:23

noc pisze:Nr.Vin się kłania do kolan.
tzn.?
Awatar użytkownika
noc
Ekspert
Posty: 1659
Rejestracja: 17 wrz 2009, o 17:27
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Post autor: noc » 26 lut 2013, o 17:09

Jak podasz nr.Vin, ja wbiję go w programy MB i dostanę rozeznanie- jaka dama z którego roku z jakim wyposażeniem, jaka navi i może pomogę.
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku pracy przy MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Zwykle tu: http://www.w212.pl/ i tam gdzie MB.
golas2
Posty: 102
Rejestracja: 15 cze 2012, o 23:42
Lokalizacja: Wrocław

Post autor: golas2 » 6 mar 2013, o 22:05

Znalazłem rozwiązanie jak naprawić
S204 C320 CDI
avangarde
malina25
Posty: 20
Rejestracja: 9 mar 2013, o 18:23
Lokalizacja: kedyierzyn/kozle

Post autor: malina25 » 12 sie 2013, o 20:12

a mozesz napisac jak? bo tez mam z tym problem,byl bym wdzieczny

[ Dodano: 2013-08-15, 13:34 ]
Dzieki za pomoc golas2

[ Dodano: 2013-08-18, 14:37 ]
próbowalem rozkrecic ten jojstick i niestety,tzn.rozkrecilem środkowa konsole wyjelem to pokretlo,rozkrecilem ale górna czesc od dolnej nie chce odejsc,nie próbowalem robic nic na sile bo bym to jeszcze bardziej popsul,pierwsza próba nie udana :-/


Mod: W trzech linijkach tekstu cztery błędy ortograficzne nie licząc braku ogonków. Musiałeś wiele wagarować w podstawówce??? :shock:
Ostatnio zmieniony 14 paź 2013, o 11:36 przez malina25, łącznie zmieniany 1 raz.
c 220 t cdi avangarde 2009r
golas2
Posty: 102
Rejestracja: 15 cze 2012, o 23:42
Lokalizacja: Wrocław

Post autor: golas2 » 12 paź 2013, o 16:40

trzeba niestety troszkę zniszczyć ten pierścień bo pod wieczkiem jest śruba takie tam
S204 C320 CDI
avangarde
mairo
Posty: 29
Rejestracja: 4 sie 2013, o 21:54
Lokalizacja: Warszawa

Post autor: mairo » 13 paź 2013, o 22:09

Panowie,
bardzo ładnie sfilmowana instrukcja naprawy
http://www.youtube.com/watch?v=0Y7PzqKSx3Q
golas2
Posty: 102
Rejestracja: 15 cze 2012, o 23:42
Lokalizacja: Wrocław

Post autor: golas2 » 16 paź 2013, o 12:15

dokładnie tak

tylko nie koniecznie trzeba wyciągać całe urządzenie dużo roboty jest z wypięciem kabla sterującego lepiej rozebrać to w aucie.
S204 C320 CDI
avangarde
donki_szot
Posty: 9
Rejestracja: 3 sie 2015, o 09:31

Re: Nie działa pokrętło od NAVI, RADIA itp.

Post autor: donki_szot » 24 wrz 2017, o 20:59

Dobry wieczór,
mam ten sam problem i chciałbym wymienić cały dżojstik.
Mechanik powiedział, że do mojego modelu pasuje część o numerze A2048707458, jednak taka kosztuje użuwana na allegro 300-400zł.
Jednocześnie są tam dżojstiki, które wyglądają identycznie lub b. podobnie, a są sporo tańsze:
A2048702058
A2048709558
A2048704658
czy one też będą do mnie pasować?

mój vin: WDD2042071F234841
S204 220CDI Elegance 2008r
Awatar użytkownika
noc
Ekspert
Posty: 1659
Rejestracja: 17 wrz 2009, o 17:27
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Re: Nie działa pokrętło od NAVI, RADIA itp.

Post autor: noc » 25 wrz 2017, o 17:26

Spróbuję pomóc.
Do Twojej damy pasują trzy wersje tego joystick-a.
Wszystkie są między sobą kompatybilne.
A204 870 88 51
A204 870 20 58
A204 870 74 58
Załączniki
W204 Joystick do nr.wyposażenia..jpg
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku pracy przy MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Zwykle tu: http://www.w212.pl/ i tam gdzie MB.
Heniek1000
Posty: 37
Rejestracja: 31 maja 2013, o 14:22
Lokalizacja: Cieszyn

Re: Nie działa pokrętło od NAVI, RADIA itp.

Post autor: Heniek1000 » 8 lip 2018, o 21:08

Tam jest wtyczka taka czerwona , można odpiąć i reszte robic w domu na spokojnie
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
pawel_w204
Posty: 9
Rejestracja: 18 kwie 2017, o 07:48

Re: Nie działa pokrętło od NAVI, RADIA itp.

Post autor: pawel_w204 » 21 paź 2018, o 22:05

odkopie stary temat, ale mam pytanie, przy naprawie joysticka urwałem małe czujniki "transoptory szczelinowe". Czy jest ktoś w stanie na podstawie Vin lub czegoś innego dojść do specyfikacji technicznej płytki PCB, jaka jest wewnątrz joysticka? W skrócie czy jestem w stanie ustalić dokładne dane na temat użytego na płytce czujnika?
Awatar użytkownika
hiszpan1331
Posty: 29
Rejestracja: 26 lut 2018, o 13:41

Re: Nie działa pokrętło od NAVI, RADIA itp.

Post autor: hiszpan1331 » 2 sty 2019, o 15:15

Witam

Mam pytanie do kolegi noc o numer części. Chciałbym wymienić pokrętło do command com
(joistick controler). Przestało działać pokręcania i tylko działa
przesuwanie na boki lub góra dół. Czy powodem jest mechaniczne uszkodzenie
takiego trzpienia o którym wielu pisze czy też może to być jakoś
elektronicznie zblokowane - nagle przestało działać. Mój VIN
WDD2040411F118246 - rocznik 2008 C200 Benzyna Kompressor sedan.

będę wdzięczny za pomoc ew. wskazówkę czy Pan to ew. naprawia? Ponoć
montują jakieś metalowe trzpienie i to działa - inni kleją. Nie chciałbym
tego tak zostawić.

z góry dziękuję
Jarek
Hiszpan1331
Mercedes 2008 W204 C200 Kompressor
Avangarde Stylizacja AMG
vin: WDD2040411F118246
Patryk211088
Posty: 811
Rejestracja: 11 wrz 2016, o 09:46
Lokalizacja: Lubin (dolny slask)

Re: Nie działa pokrętło od NAVI, RADIA itp.

Post autor: Patryk211088 » 2 sty 2019, o 19:26

Kup takie coś i wymień a sprawę załatwisz raz na zawsze https://allegro.pl/panel-pokretlo-radio ... 02551.html
Ja co prawda nie kupowałem tego na aukcji ale znajomy mi dotoczyl a wcześniej kleilem klejem typu kropelka i działało przez kilka dni. Może jakimś 2 skladnikowym by to dobrze złapali.
W204 model t 2008r 2.2 cdi 170km 5g tronic
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość