Awaria abs ,esp ,wspomagania kierownicy

Moderatorzy: miluch, ktos92, perzu126, gigant87, zarys

Pepe Pan dziobak
Posty: 1
Rejestracja: 26 cze 2017, o 11:22
Lokalizacja: Tychy

Awaria abs ,esp ,wspomagania kierownicy

Post autor: Pepe Pan dziobak » 26 cze 2017, o 11:57

Witam wszystkich fanatyków i sympatyków MB w204 mam na imię Piotr . Ostatnio po przejechanie paru metrów pojawił mi się komunikat a raczej trzy o treści :
1. Ebd, abs, esp, inoperative see ovner's manual
2.power steering malfunction see ovner's manual
3.run flat indicator inoperative
Samochód stracił wspomaganie kierownicy i słabe hamulce , oczywiście przetłumaczylem sobie ich treść ale interesuje mnie przyczyna tej awarii. MB w204 200 CGI AUTOMAT . Proszę o pomoc ewentualnie wskazówki do naprawy . Dziękuję i pozdrawiam
ktos92
Administrator
Posty: 2881
Rejestracja: 4 paź 2015, o 13:40
Lokalizacja: Galway

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: ktos92 » 26 cze 2017, o 12:22

Podłączenie pod SD - Star Diagnosis
W204 C200 CDI BE Sport Edition 125 OM651 2011(Lift Model) //Vin: WDD2040012A607752
W215 CL600 M275 V12 Bi-Turbo 2002(Lift Model) //Vin: WDB2153762A031727
Były:
W204 C180 Kompressor Avantgarde AMG 2008
W203 C180 Classic 2002
chmieleszczak
Posty: 45
Rejestracja: 1 cze 2015, o 15:03

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: chmieleszczak » 14 gru 2017, o 17:05

Witam i jak sobe poradziles z tym problemem
chmieleszczak
Posty: 45
Rejestracja: 1 cze 2015, o 15:03

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: chmieleszczak » 14 gru 2017, o 17:06

Ja mam idetecznie fajny prezent na swieta
Awatar użytkownika
korzen
VIP
Posty: 2736
Rejestracja: 28 wrz 2015, o 10:27
Lokalizacja: Bedzin

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: korzen » 14 gru 2017, o 20:53

Wszystko byloby prostsze, gdyby nie punkt 2.power steering malfunction see ovner's manual. Tylko SD.
S204 C200Kompressor Elegance 2008r
WDD2042411F204552
chmieleszczak
Posty: 45
Rejestracja: 1 cze 2015, o 15:03

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: chmieleszczak » 21 gru 2017, o 23:09

Witam ponownie opisze jeszcze raz moj problem z dama.Mianowicie wyglada to tak ze czasami uzywam auta caly dzien i nic a czasami po 5 minutach wyskakuja bledy abs, esp, run flat inoperative ,skrzynia przelancza sie samoistnie z comfort na sport, wycieraczki nie dzielaja.A po wylaczeniu silnika odczekaniu 5,10 minut odpalam i dama dalej lata.Dodam jeszcze ze posiadam wersje z agility control model c320 cdi amg sport.
ktos92
Administrator
Posty: 2881
Rejestracja: 4 paź 2015, o 13:40
Lokalizacja: Galway

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: ktos92 » 21 gru 2017, o 23:37

Podłącz pod SD, wróżenie z fusów. Napewno będą ślady po błędach :-)
W204 C200 CDI BE Sport Edition 125 OM651 2011(Lift Model) //Vin: WDD2040012A607752
W215 CL600 M275 V12 Bi-Turbo 2002(Lift Model) //Vin: WDB2153762A031727
Były:
W204 C180 Kompressor Avantgarde AMG 2008
W203 C180 Classic 2002
chmieleszczak
Posty: 45
Rejestracja: 1 cze 2015, o 15:03

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: chmieleszczak » 4 sty 2018, o 21:23

Witam, problem rozwiązany,poczytałem trochę na zagranicznych forach i okazało się że to wina zbyt niskiego ciśnienia we wszystkich kołach.Miesiąc temu załozyłem zimowe koła(stalowe koła)ciśnienie we wszystkich wynosiło 2.1 bar.Przyszła zima, spadła temperatura i cisnienie w oponach też na 1.9 bar.Po dobiciu powietrza na 2.4 bar i zresetowaniu Run Flat Indycator wszystko działa jak należy.ECU nie mogłas sobie poradzić dlatego że ciśnienie było za niskie we wszystkich oponach gdy jechałem wyskakiwały komunikaty jeden po drugim,a gdy się zatrzymałem i odczekałem 5 minut wszystkiego komunikaty znikały
Powtazałem to kilka razy zawsz tak samo.Może się przyda komuś z podobnym problemem.
Awatar użytkownika
esener303
Posty: 1013
Rejestracja: 26 lis 2015, o 19:31
Lokalizacja: Wrocław
Kontakt:

Re: Awaria abs ,esp ,wspomagania kierownicy

Post autor: esener303 » 7 sie 2020, o 15:22

chmieleszczak pisze:Witam, problem rozwiązany,poczytałem trochę na zagranicznych forach i okazało się że to wina zbyt niskiego ciśnienia we wszystkich kołach.Miesiąc temu załozyłem zimowe koła(stalowe koła)ciśnienie we wszystkich wynosiło 2.1 bar.Przyszła zima, spadła temperatura i cisnienie w oponach też na 1.9 bar.Po dobiciu powietrza na 2.4 bar i zresetowaniu Run Flat Indycator wszystko działa jak należy.ECU nie mogłas sobie poradzić dlatego że ciśnienie było za niskie we wszystkich oponach gdy jechałem wyskakiwały komunikaty jeden po drugim,a gdy się zatrzymałem i odczekałem 5 minut wszystkiego komunikaty znikały
Powtazałem to kilka razy zawsz tak samo.Może się przyda komuś z podobnym problemem.
Mialem dokładnie to samo


Wysłane z iPhone za pomocą Tapatalk
S204 C220 CDI AT Avangarde 2009 r. WDD2042021F397787

Obrazek
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość