Spadem mocy - 220cdi 170km

Moderatorzy: perzu126, gigant87, miluch, ktos92, zarys

skorinho
Posty: 6
Rejestracja: 11 lip 2013, o 10:33

Spadem mocy - 220cdi 170km

Post autor: skorinho » 11 lip 2013, o 10:44

Witam,

Mam w204 w 2008 roku z silnikiem 220cdi, 170km, 5 biegowy automat. Przebieg 98tys.

Wczoraj wracając do domu zauważyłem falowanie przyśpieszania. Szczególnie przy wyprzedzaniu od około 80km/h do 150km/h samochód przyśpieszał szybciej i wolniej (zmiany pomiędzy stanami około 1-2 sekund). Nie było falowania obrotów.

Dzisiaj tego objawu nie ma, mam jednak wrażenie, że auto straciło moc. Nie jest do drastyczny spadek mocy. Turbina chodzi, ale szczególnie od 100km/h auto wolniej przyśpiesza.

Brak też charakterystycznej redukcji przy wyprzedzaniu od prędkości ok. 80-90km/h. Wcześniej w trybie Comfort skrzynia ładnie redukowała i ciągnęła do ok 120km/h. Teraz jedzie bez redukcji i rozpędza się wolniej.

Czy macie może pomysł jak zdiagnozować ten problem? Podłączyć komputer? Co jeśli nie wskaże błędów? Może jakieś sugestie co do usterki?

Z góry dziękuję za pomoc.
Awatar użytkownika
noc
Ekspert
Posty: 1670
Rejestracja: 17 wrz 2009, o 17:27
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Post autor: noc » 11 lip 2013, o 20:13

Na 100% pokaże błąd.
Inne sugestie - 800706836 -wróżka. :mrgreen:
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku pracy przy MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Zwykle tu: http://www.w212.pl/ i tam gdzie MB.
skorinho
Posty: 6
Rejestracja: 11 lip 2013, o 10:33

Post autor: skorinho » 12 lip 2013, o 14:09

Objawy dzisiaj nie występują. Ale sprawdzę go pod kompem, zobaczymy może jakiś ślad został.
miluch
Moderator
Posty: 287
Rejestracja: 25 sty 2011, o 21:37
Lokalizacja: Warszawa

Post autor: miluch » 12 lip 2013, o 20:38

skorinho pisze:Objawy dzisiaj nie występują. Ale sprawdzę go pod kompem, zobaczymy może jakiś ślad został.
Zatankuj paliwa dobrego. Czasem taka prozaiczna czynność załatwia problem. :-)
C 180 Kompressor T ----> był
E 250 CGI coupe ----> był
C 220d Estate W205 ----> jest
skorinho
Posty: 6
Rejestracja: 11 lip 2013, o 10:33

Post autor: skorinho » 14 lip 2013, o 11:58

Paliwo tankuję od 5 lat na tej samej stacji, markowej stacji. Raczej powinno być dobrej jakości. Napiszę jak podepnę do kompa.

[ Dodano: 2013-09-20, 08:14 ]
Podpiąłem pod komputer. Błędów nie ma, ale przejechaliśmy się z kompem i widać na wykresach, że podczas przyśpieszania spada ciśnienie paliwa. Wykres jest szarpany.

Ciśnienie doładowania, przepływka, wtrysk w normie.

Mam wątpliwości czy to regulator ciśnienia paliwa, czy może pompa wysokiego ciśnienia? Macie pomysł? Jak prowadzić dalszą diagnostykę?

[ Dodano: 2013-09-25, 12:43 ]
skorinho pisze:Objawy dzisiaj nie występują. Ale sprawdzę go pod kompem, zobaczymy może jakiś ślad został.

Podpiąłem pod komputer. Błędów nie ma, ale przejechaliśmy się z kompem i widać na wykresach, że podczas przyśpieszania spada ciśnienie paliwa. Wykres jest szarpany.

Ciśnienie doładowania, przepływka, wtrysk w normie.

Mam wątpliwości czy to regulator ciśnienia paliwa, czy może pompa wysokiego ciśnienia? Macie pomysł? Jak prowadzić dalszą diagnostykę?
czechu1991
VIP
Posty: 162
Rejestracja: 16 paź 2015, o 17:41
Lokalizacja: Łódź

Post autor: czechu1991 » 25 paź 2015, o 00:37

Witam
Czy problem został rozwiązany? Mam niestety podobny problem, rowniez na SD błędów brak.
skorinho
Posty: 6
Rejestracja: 11 lip 2013, o 10:33

Post autor: skorinho » 25 paź 2015, o 08:03

Witam,

Niestety nie. Podejrzewaliśmy regulator ciśnienia lub pompę wysokiego ciśnienia, ale ponieważ problem występuje okresowo (nasila się przy ciepłych dniach) odpuściłem, stwierdzając, że wrócę do niego jak będzie stały. Nie chciałem ryzykować wymiany części bez pewności, że to one.
czechu1991
VIP
Posty: 162
Rejestracja: 16 paź 2015, o 17:41
Lokalizacja: Łódź

Post autor: czechu1991 » 25 paź 2015, o 15:26

U mnie problem pojawia sie zazwyczaj w przedziale 3-4 tys obrotów i również nie zawsze. Czy wymieniłeś jakieś czesci, coś zrobiłeś poza podłączeniem pod komputer w celu eliminacji problemu? Filtr paliwa wymienic na początek? Może ktoś z bardziej doswiadczonych kolegów miał podobny problem i cos podpowie?
czechu1991
VIP
Posty: 162
Rejestracja: 16 paź 2015, o 17:41
Lokalizacja: Łódź

Re: Spadem mocy - 220cdi 170km

Post autor: czechu1991 » 5 kwie 2016, o 03:55

Witam. Problem u mnie niestety występuje nadal. Czy ma ktoś jakiś pomysł od czego zacząć? Czujnik temperatury paliwa?
f1sz
Posty: 317
Rejestracja: 23 lut 2015, o 18:09

Re:

Post autor: f1sz » 5 kwie 2016, o 07:33

skorinho pisze:Witam,

Niestety nie. Podejrzewaliśmy regulator ciśnienia lub pompę wysokiego ciśnienia, ale ponieważ problem występuje okresowo (nasila się przy ciepłych dniach) odpuściłem, stwierdzając, że wrócę do niego jak będzie stały. Nie chciałem ryzykować wymiany części bez pewności, że to one.
Hmmm... to chyba mamy podobny problem. U mnie jak jest chłodniej auto lepiej przyspiesza, jak się robi cieplej już moc spada (choć nie zawsze)... błędów na SD brak (ale nie robiliśmy testów przyspieszenia), miałem na testy inną pompę wysokiego ciśnienia - to samo.
MB 204T Avantgarde 2.2cdi 170KM
czechu1991
VIP
Posty: 162
Rejestracja: 16 paź 2015, o 17:41
Lokalizacja: Łódź

Re: Spadem mocy - 220cdi 170km

Post autor: czechu1991 » 6 kwie 2016, o 00:53

Dziwne jest to ze problem wystepuje zdecydowanie czesciej przy wysokich temperaturach powietrza, tak powyzej 20 stopni. Czy może to byc wina czujnika temperatury paliwa lub innego?
w204 220cdi 170ps 2008r WDD2040081A136651
Awatar użytkownika
airmate
Posty: 169
Rejestracja: 28 lip 2016, o 10:42
Lokalizacja: TG

Re: Spadem mocy - 220cdi 170km

Post autor: airmate » 5 sie 2016, o 18:42

Panowie i jak problem rozwiązany czy dalej występuje - dzisiaj miałem identyczny objaw jazda w jedną stronę 35km wszystko ok postój 10 minut i jazda z powrotem brak mocy jakby ktoś trzymał auto lub odjął koni.
W 204 2.2 170 KM T204
W 210 3000 TD
f1sz
Posty: 317
Rejestracja: 23 lut 2015, o 18:09

Re: Spadem mocy - 220cdi 170km

Post autor: f1sz » 5 sie 2016, o 18:51

Ja niedawno miałem czyszczenie EGR + kolektora dolotowego. Na moje odczucie poprawiło się przyspieszenie na wyższych obrotach, zmniejszył się lag z niższych obrotów (ok. 1,7k - 2k RPM), choć nadal występuje.
MB 204T Avantgarde 2.2cdi 170KM
Patryk211088
Posty: 839
Rejestracja: 11 wrz 2016, o 09:46
Lokalizacja: Lubin (dolny slask)

Re: Spadem mocy - 220cdi 170km

Post autor: Patryk211088 » 11 wrz 2016, o 10:19

Witam. Panowie czy rozwiazaliscie problem? Mam u siebie takie same objawy (2.2 170km 5g tronic). Przepraszam za brak polskich znaków.
W204 model t 2008r 2.2 cdi 170km 5g tronic
Pasjonat
Posty: 235
Rejestracja: 8 lip 2016, o 21:41

Re: Spadem mocy - 220cdi 170km

Post autor: Pasjonat » 11 wrz 2016, o 14:01

Witam, miałem podobny problem w W124. Uprzedzam, że wiem; to inna technologia i w wogóle, ale problem tyczył się filtra wstępnego paliwa w obudowie filtra paliwa. Zasyfiony bak paliwa? Przyczyn może być dużo.
W210 E270 CDI 170hp 2001r.
W124 E250 DIESEL 113hp 1995r.
S204 C200 CDI 136hp 2009r.
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość