"Navi" w liczniku a audio20

Moderatorzy: f1sz, majkel84, perzu126, Hamrok

jaggen
Posty: 8
Rejestracja: 6 kwie 2022, o 10:12

"Navi" w liczniku a audio20

Post autor: jaggen »

Cześć,

Posiadam c200 z 2009 roku z audio 20 ale i "rekinem" na dachu i opcją "navi" w liczniku, która wskazuje jakby kierunki jazdy. Działa jak kompas.

według VIN wychodzi brak nawigacji i audio20. W schowku tylko aux. Bywało tak?

Pozdrawiam
W204 C200, 2009
hubdrz
Posty: 13
Rejestracja: 21 mar 2022, o 20:16

Re: "Navi" w liczniku a audio20

Post autor: hubdrz »

Ja jestem posiadaczem z 2008 r. i przy włączeniu navi pisze że nie ma płyty aczkolwiek nie ma w schowku też nic oprócz AUX przy wyjęciu zwykłej płyty z odtwarzacza na wyświetlaczu pojawia się logo dvd i innych standardów które teoretycznie mogły odtworzyć i się zastanawiam czy ktoś coś wyciął czy płytę z nawi trzeba wsadzić do głównego na muzykę a że nie mam płyty to nie mam jak sprawdzić. Więc też jestem ciekawy jak to jest.
MB C200 2.2CDI W204 136KM kombi 2008r. przebieg 330k km
jaggen
Posty: 8
Rejestracja: 6 kwie 2022, o 10:12

Re: "Navi" w liczniku a audio20

Post autor: jaggen »

Mała aktualizacja,

Na MBworld udało mi się trafić temat, gdzie ktoś miał podobny przypadek.
Przyciskiem "c" przy pokrętle uruchamiam nawigację. Nie mogę znaleźć jednak centralki jakiejś. Mapy muszą skądś być ładowane przecież. Szukam dalej....

Kolejna aktualizacja

W samochodzie zainstalowany jest UMI. Centralka schowana pod wkładem schowka
W204 C200, 2009
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość